add these back as well
[spider.git] / Geo / TAF / Makefile.PL
diff --git a/Geo/TAF/Makefile.PL b/Geo/TAF/Makefile.PL
new file mode 100644 (file)
index 0000000..48e01cb
--- /dev/null
@@ -0,0 +1,12 @@
+use 5.005;
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+    'NAME'             => 'Geo::TAF',
+    'VERSION_FROM'     => 'TAF.pm', # finds $VERSION
+    'PREREQ_PM'                => {}, # e.g., Module::Name => 1.1
+    ($] >= 5.005 ?    ## Add these new keywords supported since 5.005
+      (ABSTRACT_FROM => 'TAF.pm', # retrieve abstract from module
+       AUTHOR     => 'Dirk Koopman <djk@localdomain>') : ()),
+);